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This document contains a short course in the templates available from the 
SLU University Library, see pages 9-15. Additionally you will also find 
 
• more detailed sections on different text types 
• a chapter on solving problems 
• a chapter on using EndNote with the template 
• tips for working more effectively. 
 
Use this document as a reference book as well as a manual. The information 
is valid for the templates for 
 
• the insert of doctoral theses 
• the insert of licential theses 
• the insert of student projects 
• the insert of reports 
• articles 
 
The information was written for Microsoft Word 2016 for Mac OS and End-
Note X7. All employees can get these programs in their computers. The tem-
plates have been created and also work with Word 2013 for Windows. 

If you write a doctoral thesis it is mandatory to use the library’s template. 
The other templates you can use voluntarily. If you have not already down-
loaded the templates, you can get them here .  

If you need additional help, please check the SLU University Library FAQ,. 
And of course you are always welcome to chat, phone or e-mail the library.  

 
Alnarp, November 2017 
Ulla Ekström 
  

Preface 

https://www.slu.se/en/site/library/publish-and-analyse/publish-at-slu/style-sheets-from-slu-university-library/
http://libanswers.slu.se/en/
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This chapter is about getting started. Later on you will find more info and tips in the 
subsequent chapters. 

1.1 Before starting 
At SLU British English is preferred to American English in publications but of 
course you may use American English if that is what you prefer. You will be asked 
about the language you will use, so the software can set the editing language for you 
(British English, American English or Swedish). A great number of language packs 
come with Word 2016 for Mac OS, so the software will be able to use the language 
you demand. 

1.2 Installing the templates 
Once you have downloaded a bundle of files from the SLU University Library’s web 
page and have expanded the zip archive, you should move the templates, the files 
with extension dotm or dotx, to the folder intended for templates, 
 ~/Library/Group Containers/UBF8T346G9.Office/User Content/Templates. 

The ~character means the users home folder. 
 
Do like this: 
1. Go to Finder. 
2. Go to menu Go > Go to folder… (or press the 

Cmd+Shift+G keys). Type or paste in all of or 
the beginning of the path above. Click Go. Nav-
igate to the Templates folder, if needed. 

3. Move the templates from the present folder to 
Templates 

 

1 Getting started! A short course 
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Optionally 
1. Click Go in the menu to make the menu fall down. 

Then press the Alt key to be able to choose the Library 
folder from the menu. 

2. Navigate to the Templates folder. 
3. Move the templates to the Templates folder. 
 

 
 
 
 
 
 

1.3 Creating a new document based on the template 
The template remains unchanged in its folder and you can create an unlimited num-
ber of copies. 
 
Do like this: 
1. Click File > New from Template… 

You will find your own templates and Microsoft’s on the same panel. 
2. Choose the template you want to open. 

1.3.1 Enabling the content in the new file 
The templates for theses, student projects, re-
ports and articles contain macros, small pieces of 
code intended to facilitate writing. If a message 
like the one to the right is shown, click the Ena-
ble Content button to enable the macros. 

You will be asked to choose the language for 
writing. When you click OK, the spell checking for that language is ac-
tivated. This question is asked once when you create a new copy of a template from 
the SLU University Library. 

Important! Evil persons can use Office macros to spread viruses, among them 
ransomware, that encrypts all files on the disc. Then they request a ransom to de-
crypt the files. Only enable content for files where you know the origin of.  
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1.4 And now – start writing! 
Now the fun begins, the writing. We leave out the opening pages for the moment 
and start from the Inledning/Introduction heading. Ctrl-clicking Inledning/Introduc-
tion in the table of contents will take you there. 

1.4.1 Writing text is as easy as pie 
1. Replace the Inledning/Introduction heading with your own first heading. 
2. Press Enter. 
3. Type your first paragraph. 
4. Press Enter. 
5. Type your second paragraph and carry on until you need to insert and format a 

new heading. 

1.4.2 Format a new heading 
The templates for theses, student projects, reports and articles contain an extra tab, 
to make it easy to find the styles to be used. The tab is called SLU and you will find 
it furthest to the right on the ribbon. 
 
To insert and format a heading: 
1. Type the heading. 
2. Click the SLU tab. 
3. Click the Rubriker/ 

Headings menu. 
4. Click the applicable 

heading button. 
5. The heading is format-

ted. 
 

How do I see which style is used for a certain paragraph? 
You can open the Styles Pane. 
 
To do this: 
1. Go to the Home tab. 
2. Click the Styles Pane button. 
 
The pane also gives the chance to change styles. 
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1.4.3 Wait – I want to paste my text into the template! 
The recommendation is to type the text into the template from the very beginning 
but sometimes that is not possible. Pasting text can cause formatting problems. In 
chapter 8 you will find some information on different pasting options. Hopefully it 
reduces the risk of problems. 

1.5 Save your file 
The templates for theses, student projects, reports and articles all contain macros. 
To keep the macros enabled you must save your document to the Word Macro-
Enabled Document (*.docm) format (see figure 1 on page 14). 

That is easy to forget. Therefore there is a macro helping you the 
first time you save a new document. Use the Spara/Save button on the 
SLU tab to run the macro. 
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1.6 Orient yourself with the opening and closing pages 
In the templates you find opening and closing pages that can be used in a publica-
tion. All of them are present in the thesis template, some in the student project/report 
template. Some are mandatory, delete the other ones you won’t use. The table below 
lists which pages should always be placed to the right of the opening. Insert page 
breaks and blank pages to achieve that. 

Table 1. Possible opening and closing pages of a publication 
Type of page Comment Placing 
Title page Mandatory Is part of the thesis template. 

For other templates a separate 
file is needed. 

Abstract in principal language Mandatory Right hand page 
Abstract in another language Mandatory in thesis 

Desirable in other publications 
Left hand page 

Preface Optional Right hand page 
Dedication Optional  
Contents Mandatory Right hand page 
List of publications Mandatory in compilation the-

sis 
Right hand page 

Contribution to the papers Only compilations thesis,  
optional 

Left hand page 

List of tables Optional  Right hand page 
List of figures Optional Right hand page in thesis,  

optional in other publications 
Abbreviations Optional Right hand page in thesis,  

optional in other publications 
Main text  First chapter always on a right 

hand page. 
In a thesis all chapters must 
start on a right hand page. 

Endnotes, if any Optional, uncommon After the main text,  
see section 3.2.3. 

References Mandatory Right hand page in a thesis,  
optional in other publications. 

Popular science summary in 
principal language 

Mandatory in thesis 
optional in other publications 

Right hand page in a thesis,  
optional in other publications. 

Popular science summary in 
other language 

Mandatory in thesis 
optional in other publications 

Right hand page in a thesis,  
optional in other publications. 

Acknowledgements Optional Right hand page in a thesis,  
optional in other publications. 

Appendix Optional Right hand page 
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Figure 1. A macro helps you to choose file format when you save the document for the first time. 

1.7 A suggestion for work flow 
Some actions not only need to be done, they must be done in good time. Here is a 
rudimental “to do” list. It does not claim to be complete or to work for all authors 
but it can give some tips about some things that must be done in time.  
 
• Write the text. 
• Insert references. 
• Proofread, maybe more than once. 
• Send for review. 
• Give tables and figures their final placing, check their numbering. 
• Correct faulty hyphenation. 
 
The following must be done last of all and in the given order: 
 
• Put the reference list and endnotes, if any, in the right place, see sections 6.3  

and 3.2.3. 
• Edit the reference list and the citations, if needed, see sections 6.4 and 6.5. 
• Finally update the table of contents and table- and figure lists, if any, see section 

3.7. 
• Edit the table of contents and table- and figure lists, if needed, see sections 5.5.1 

and 5.5.2. 
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2.1 Prevent SLU tab problems when working alternately 
with two computers 

First of all, check that: 
 
• The file is saved in docm format. 
• The template is correctly installed in the new computer. 
 
If that is the case, the problem could be that the software does not understand which 
template is the foundation of the present file. You need to link the file to the tem-
plate. 
 
To do this: 
1. Click the menu options Tools > Templates and Add-Ins… 
2. Click Attach and select the template. 
3. Click Open. 

2.2 When the file is returned from the reviewers 
When you get a file in return from your supervisor or a reviewer of language, set-
tings may have been changed because the reviewer has not installed the SLU Library 
template or his/her Normal template1 differs from yours. This may cause formatting 
problems. Therefore you should not continue your work in files you have got in 
return but work in your own file and transfer changes to it. 

Ask the reviewer to use Word’s comments feature: 
 

                                                      
1. The template coming with the program. It is the foundation of ”ordinary” new documents. 

2 Preventing problems 
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1. Select the text to be commented. 
2. Click the New Comment button on the Review 

tab. 
3. Type the comment or alteration suggestion. 
 
When you get the comments in return, transfer the 
alterations to your own file. 
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3.1 Headings 
The use of headings is the most important way of guiding the reader through your 
text. The template contains four levels: 
 
• Heading 1 is used for the main chapters. Each chapter should start on a new page 

(in theses always a right hand page for printing reasons) and when you use the 
style2, Heading 1 automatically lands on a new page. The heading has a space 
before for the visual indication of a new part. 

• Headings 2, 3 and 4 are used for dividing the chapter into more comprehensible 
pieces of text. There is no page break before them. Use heading 4 with caution. 
Too many levels makes it hard for the reader to grasp the structure. 

 
Headings 1-3 are automatically numbered. If you want to delete the numbering, read 
section 4.1.1. 

3.2 Body text 
After a heading the body text should always start at the left margin. When you press 
Enter after typing the heading, the style Brödtext 1/Bodytext 1, having that feature, 
is automatically applied to the new paragraph. In a few more cases the body text 
should start at the left margin, i.e. after a quote, a list, an equation, a figure and a 
table. In these cases there is a space before the body text. 

                                                      
2. A style contains information on the formatting of a special text type, e.g. heading 1 or body text. 

When using styles all text of the same type will be uniformly formatted. You don’t need to remember 
any formatting parameters yourself. 

3 Things that are good to know about the 
template text types 
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Subsequent paragraphs shall have a small indent at the beginning of the first line. 
The style is called Brödtext/Bodytext and follows automatically after the Bröd-
text 1/Bodytext 1 style, when you press Enter. 

3.2.1 Hyphenation 
The body text is justified, i.e. the text is aligned to both the left and the right margins. 
Sometimes then the spaces between the words become so wide  
that the text is difficult to read (see the line above). Then hyphenation is needed. 
Word’s automatic hyphenation is activated in the template, which you will notice 
when writing. Read more about hyphenation in section 4.2.1. 

3.2.2 Quotes 
Quotes shall always be literally reproduced. Short quotes are denoted by quotation 
marks. In English text “ is used before a quote and ” after. For a quote within a quote 
use ‘ and ’. Example: “But owner Hilary Mogford goes as far as to use the words 
‘ugly and terrible’ to describe the manor before she and her husband Jeremy bought 
it.” (McTernan, 2012) 

For long quotes the template contains two styles, Citat 1/Quote 1 (no indent of 
the first line) and Citat/Quote (first line indented), for the first and for the consecu-
tive paragraphs respectively. The example below is got from the SLU library’s web 
site (2016). It gives information on searching books in the library’s collections. 
 

Through the library’s search tool Primo you find the majority of the library’s holdings: 
printed books, e-books, scientific articles, journals, theses, dissertations, papers, etc. 

Older literature, like our different special collections, is often only found in in local 
card catalogues or special search systems. 

 
Use the Brödtext 1/Bodytext 1 style for the paragraph after the quote. Between 
quotes and body text you may well insert a blank line to delimit the quote. Use the 
Tomrad/Blankline style, which has half the normal row height, for the blank line. 

3.2.3 Footnotes and Endnotes 
A note is used when you want to give information or an explanation which would 
disrupt the reading if inserted in the text. Footnotes3 are placed at the bottom of the 
page and share space with the body text. Endnotes1 are placed after the main text. 

                                                      
3. This is an example of a footnote. The footnote text is formatted with an indent of the first line 

and the text is justified. The footnotes are numbered with normal numerals (not superscript). 

http://slub-primo.hosted.exlibrisgroup.com/primo_library/libweb/action/search.do?vid=SLUB_V1
https://www.slu.se/en/site/library/use-the-library/search/special-collections/
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You should use either one or the other, never both4. Footnotes are more reader 
friendly than endnotes and should be preferred. However, if the notes are so long 
that they disturb the text flow of the pages, you can consider using endnotes. 

Some reference systems make use of footnotes or endnotes. If you use one of 
them, of course the features of the template can be used. 

The template contains macros that insert footnotes and endnotes and format the 
text. Place the cursor where you want the note and choose Infoga fotnot/Insert foot-
note or Infoga slutnot/Insert endnote on the Text menu on the SLU tab. 

Location of endnotes 
Word always locates endnotes at the end of the document. However, they should be 
located directly after the main text and before the reference list. When all end notes 
are in place, you can manually move them to the correct location: 
 
1. Insert an empty paragraph after the main text and apply the Brödtext 1 efter ta-

bell/Bodytext 1 after table style. 
2. Display the hidden formatting marks (click the  button on the Home tab) and 

type some spaces. 
3. Draw a 5 cm long, 1 pt heavy line covering the spaces. 
4. Paste the endnotes in a paragraph after the line. 
5. Insert a page break before the line that Word made at the end of the document. 

After creating a PDF file, use Adobe Acrobat Pro to remove the last page from 
the PDF file. Read here how to do that. 

3.3 Lists 
You find styles for bulleted and numbered lists on the Listor/Lists menu on the SLU 
tab. Both types of lists are available in two variants: one beginning at the margin 
and one indented. Use the indented one if you need to make nested lists (a list inside 
another list).You may well delimit lists with a blank line, formatted with the Tom-
rad/Blankline style, which is half the normal row height. Use the Brödtext 
1/Bodytext 1 style for the first paragraph after the list. 
  

                                                      
4. In this document you will find both types for demonstration purposes. 

https://www.slu.se/globalassets/ew/subw/biblio/skapa_och_redigera_pdf-filer.pdf
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3.3.1 Example of a nested bulleted list 
To bring with me on the journey: 
 
• Toiletries 
o Soap 
o Tooth paste 
o Tooth brush 

• Socks 
• Etc. 

3.4 Tables and table descriptions 

3.4.1 The table formats are common for SLU 
Tables in the template are designed with three lines and a font size smaller than the 
body text, see the example in table 2. If a table is long, the header rows are repeated 
on every new page, this is set in the table style. Another table setting is that if a table 
cell contains too much text to fit at the end of a page, the table row will be moved 
to the next page. A cell content cannot be distributed over two pages. 

3.4.2 Macros facilitate working with tables and table descriptions 
Macros for managing tables are found on the Bilder och tabeller/Images and tables 
menu on the SLU tab. The macros work like this: 
 
• The Infoga trelinjerstabell/Insert three-line table macro inserts and formats an 

entirely new table and a table description before the table. 
• The Konvertera tabell stående sida/Convert table portrait oriented macro for-

mats a table that is pasted from another program, e.g. Excel, and adjusts the width 
to the width of the text-face. It also inserts a table description before the table. 
Place the cursor in the table before running the macro. 

• The Konvertera tabell liggande sida/Convert table landscape oriented macro for-
mats a table and adjusts its width to the width of a landscape oriented page 
but does not insert a table description. It should be used for wide tables that 
need to be landscape oriented to fit. Place the cursor in the table before running 
the macro. Read more about landscape oriented pages in section 4.3.2. 

• The Infoga tabellbeskrivning/Insert table description macro inserts a table de-
scription before a table. The cursor can be placed in the table or in an empty 
paragraph before the table when the macro is run. 



21 
 

Table 2. Example of a table with footnotes. There is no full stop after the table description 
Column 1 Column 2 Column 3 Column 4 
Value ABC Value 123 Explanation of values1 Consequences 
Value DEF Value 456 That’s why it went like 

this2 
This is also a probable 
outcome 

1. This is a table footnote. Use the Tabellfotnot/Tablefootnote style for table footnotes. 
2. The footnote reference in the table should be superscript but in the footnote itself the reference should be 

written in normal text. 

Unless the table is located at the bottom of a page the paragraph after the table shall 
use the Brödtext 1 efter tabell/Bodytext 1 after table style, giving some extra space 
between the table and the body text. 

3.4.3 Table footnotes 
Table footnotes must be created and formatted manually as opposed to footnotes in 
the body text. 
 
To do this: 
1. Type the footnote reference in the table, a figure or a letter. Select it and apply 

the Tabellfotnotsreferens/Tablefootnote reference style, which is found on the 
Bilder och tabeller/Images and tables menu on the SLU tab. 

2. Type the footnote under the table, don’t forget the footnote reference. Apply the 
Tabellfotnot/Tablefootnote style. 

3.5 Figures and figure descriptions 

3.5.1 Insert a figure 
Use the Infoga bild/Insert image macro on the Bilder och tabeller/Images and tables 
menu on the SLU tab to insert an image to an empty paragraph. The paragraph is 
formatted and the Insert Picture dialog is opened. A blank space is automatically 
created before the image. 
Select the picture or place the cursor in an empty paragraph under it and run the 
Infoga figurbeskrivning/Insert figure description macro on the Bilder och tabel-
ler/Images and tables menu on the SLU tab to insert a figure description. 

Use the Brödtext 1/Bodytext 1 style after the figure description 
If the image is small it might look nice to wrap the figure description to the same 

width as the image. To achieve this you need to make the text left aligned instead 
of justified. 



22 
 

 
Figure 2. Example of a small figure.  
Sunflower. Full stop after the figure 
description. 
(Photo: Mats Gerentz, SLU.) 

3.5.2 File format for photos and figures 
Most digital cameras produce JPG files. These files can be used as they are. If you 
need to process the image, first of all convert it into TIF and than keep that file for-
mat. If you create or edit figures in PowerPoint or  graphic design software saving 
the images as EMF or TIF files will yield the best result. 

3.6 Equations 
Equations are preferably written in a line of their own. To insert an equation, use 
one of the macros Infoga onumrerad ekvation/Insert unnumbered equation or In-
foga numrerad ekvation/Insert numbered equation on the SLU tab. Example: 

x =
−b ± √b2 − 4ac

2a
 

x =
−b ± √b2 − 4ac

2a
 (1.) 

The macros open the equation tool, format the paragraph and insert a paragraph with 
the Brödtext 1/Bodytext 1 style after the equation. 

3.7 Table of contents, lists of tables and figures 
The stylesheet contains three semi-automatic tables: table of contents, list of tables 
and list of figures. You can update the tables as often as you please. Place the cursor 
somewhere in the table (which goes gray) and press the F9 key (or right click the 
table of contents and choose Update field). 



23 
 

Lists of tables and/or figures are used primarily if you have many tables and/or 
figures and want to guide the reader to them. Delete the pages if you don’t want to 
use the tables. 

Tip: If you will not keep the lists of tables and figures in your final work, you 
can nevertheless benefit from them, using them to check the numbering of tables 
and figures. Update the lists after finishing the layout and delete them thereafter. 

Adjust the number of pages in the section containing lists, so the main text starts 
on a right hand page (with an odd page number). 

When your work is finished, remember to update and check the tables of content, 
tables and figures. Corrections can be made manually, if needed. 
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4.1 Headings 

4.1.1 Remove heading numbering 
Headings 1-3 are automatically numbered but the numbering can be removed. Then 
the styles for headings 1-3 need to be changed as well as those for the table of con-
tents. The template contains a macro for doing this. 
 
• Run the macro by clicking the Ta bort rubriknumrering/Delete heading numbers 

button and then the Klicka här för att genomföra/Click here to accomplish button 
in the Andra makron/Other macros group on the SLU tab. 

 
Since it is not possible to modify the style itself to be an unnumbered heading, any 
new headings will be numbered, although you deleted heading numbering. Then 
you need to run the macro once again. You can run it an unlimited number of times. 

 
 

If you want the heading numbering back it is most easy to open a new copy of the 
template and copy your text to it. 

4 Modify or add items 
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4.2 Body text 

4.2.1 Hyphenation 

Correct faulty hyphenation 
Sometimes Word hyphenates in a faulty way. It happens irrespective of whether you 
use the manual or the automatic hyphenating feature, since the fault lies within 
Word’s hyphenation glossary. This means you need to pay attention to the hyphen-
ation when you proofread your text for the final time. If you want to hyphenate a 
word further to the left than Word did, insert a hyphen in the correct place. Since an 
“ordinary” hyphen remains even if it is moved to the next line, you should leave the 
hyphenation check until the text is completed and proofread. 

If you are unsure how a word should be hyphenated, you can check e.g. 
https://www.merriam-webster.com/.  

Hyphenate manually instead of automatically 
In the template Word’s automatic hyphenation is activated though you can deacti-
vate it and hyphenate manually if you like. In that case it is recommended to do this 
when the text is finished to not have to repeat it several times. Word inserts soft 
hyphens which means if you make changes to the text after hyphenation and the 
word with its soft hyphen lands in the middle of a line, the hyphen is not printed. 
 
To do this: 
1. Click the Hyphenation menu in the Page Setup group 

on the Page Layout tab. 
2. Click None to deactivate the automatic hyphenation. 
3. Click Manual to start the manual hyphenation. 

 

Prevent undesired hyphenation of words in a single paragraph 
Some words you may not want to be hyphenated, e.g. a person’s name. To prevent 
hyphenation when automatic hyphenation is activated, do as follows: 
 
1. Place the cursor in the paragraph. 
2. Go to menu Format > Paragraph. 
3. Click the Line and Page Breaks tab in the Paragraph dialog. 
4. Check the Don’t hyphenate option. 
5. Insert soft hyphens where needed. 

https://www.merriam-webster.com/
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4.2.2 Restart footnote numbering on each page 
The usual way to number footnotes is continuous through the document. It is possi-
ble, though, to restart the numbering on each page. To do this: 
 
1. Go to menu Insert > Footnote… The dialog Footnote and Endnote is opened. 
2. For Numbering choose the Restart each page option in the drop down menu. 

4.2.3 Use small caps for acronyms 
Words created from initials are often written with capital letters. 
They may look better using small caps instead. Small caps are 
letters looking like capitals but with the same height as a lower 
case x. Compare SLU to SLU, written with small caps and with 
capitals. To write small caps you type the word in lower case let-
ters, select it and choose Kapitäler/Small caps on the Stil/Font 
menu on the SLU tab. 

4.3 Tables 

4.3.1 Tables containing only text 
If a table contains lots of text, the demarcation between the columns can become 
blurred. You can increase the width of the right cell margin as follows. 
 
To do this: 
1. Place the cursor in the table. 
2. Click the Properties button in the Table group 

on the Table Tools/Layout tab. 
3. In the Table Properties dialog, click the Op-

tions button. 
4. Change the width of the right default cell mar-

gin to 0,3 cm. 
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4.3.2 Wide tables on landscape oriented pages 
If tables are too wide to fit on a portrait oriented page you need to change the orien-
tation to landscape. Landscape oriented pages are inserted into their own sections. 
 
To do this: 
1. Select the table that should be placed on a landscape oriented page. You can also 

select an empty paragraph and insert your table later. 
2. Go to menu Format > Document… 
3. In the Document dialog, click Page Setup (at the bottom of dialog). 
4. In the Page Setup dialog, click the desired orientation an then OK. 
5. In the Document dialog set that the new ori-

entation should be applied to the selected 
text (see illustration). 

6. Click OK. Word changes the orientation and 
inserts automatically section breaks of the 
Next page type before and after the land-
scape oriented page/pages. 

 
 
 
 
 
7. Insert the table between the section breaks if not already done. Use the Konvert-

era tabell liggande sida/Convert table landscape oriented macro on the Bilder 
och tabeller/Images and tables menu on the SLU tab to adjust the width of the 
table to the one of the page.  

 
To see the section breaks, click the Show all button  in the Paragraph group on 
the Home tab. 

On landscape oriented pages the page numbers will be misplaced in relation to 
the portrait oriented pages. If your work will be published in a printed book or book-
let, it will look better if the pages are either non-paginated or the page numbers are 
located at the bottom of the book/booklet and portrait orientated. Read in section 
4.6.1 on hiding page numbers or in Create and edit PDF files on how to move and 
rotate page numbers using Adobe Acrobat Pro. You can also ask the printer for help. 

On the next two pages you will find some tips on tables—large ones and others. 
 

http://www.slu.se/globalassets/ew/subw/biblio/create_and_edit_pdf_files.pdf


 
 

4.3.3 Tips for small and large tables – in a table 

Table 3. Some tips on both large and small ta 

Read tips about Header of  
column 2 

The tip itself Column 4  
contains a  
decimal tab 

Header of 
column 5 

Fitting a wide ta-
ble to a landscape 
oriented page 

 Create a new table on the page or paste a table from another application. Use the Konvertera tabell 
liggande sida/Convert table landscape oriented macro on the Bilder och tabeller/Images and ta-
bles menu on the SLU tab to fit the table to the page width. Insert a table description, if needed. 

  

Reduce font size?  If the table is very crowded, you may try to reduce the font size to 8 or 7 points. Sometimes the 
readability is better if there is a bit more space between cell contents even if the font size is 
smaller. 

  

Location and  
orientation of 
large tables 

 A table extending over two pages should preferably start on a left hand page, so the entire table 
can be seen at once if printed on both sides of the paper. By default landscape oriented pages are 
rotated 90° anticlockwise so left and right hand pages can be read without rotating the papers. 

  

Decimal tabs  Do you have numerical results with different numbers of decimal numerals in 
the same column? Using a decimal tab stop to align them may be a good idea. 
To do this: 

123,456  

  1. Click the tab symbol to the left of the ruler until the decimal tab is shown. 
2. Select the table column in which you want the tab. 
3. Click the ruler at the place where you want the tab. You may need to delete it from the header 
cell. (Place the cursor in the cell and drag the tab from the ruler.) 

1342,3564  

  The tab is shown on the ruler only when the cursor is placed in a cell containing a tab. 15,987  
  Don’t you see the ruler? Check the Ruler option in the Show group on the View tab. 362,57832  
   4251,36  



 
 

Read tips about Header of  
column 2 

The tip itself Column 4  
contains a  
decimal tab 

Header of 
column 5 

Hyphenate text in 
tables 

 Avoid hyphenating in tables, in particular in the table head and in the column farthest to the left. 
When Word is set to hyphenate automatically you can in tables insert line breaks where needed. 
Press Shift+Enter to insert a line break. 

  

Table head  If your table extends over two or more pages it is a good idea to use 
the Repeat Header Rows feature. Therefore that feature is set in the 
template’s table style. If you need to deactivate the feature, place the 
cursor in the first table head and click the Repeat Header Rows button 
in the Data group on the Table Tools/Layout tab.  

  

Merging table 
cells 

Sometimes you need to merge two or more cells, most often probably in the table head. If column widths are ad-
justed after cells are merged, the width of the merged cell will not necessarily correspond to the sum of widths of 
the original columns. For that reason merging cells should always be done only when the layout of the table is 
definite. 

  

Table footnotes  Will you use table footnotes? They must be inserted and numbered manually1 contrary to page 
footnotes. Select the table footnote reference in the cell and apply the Tabellfotnotsreferens/Table-
footnote reference style. It is found on the Bilder och tabeller/Images and tables menu on the SLU 
tab. 

  

  In this table cell too, there is a reference to a footnote.2   
Pagination of 
landscape oriented 
pages in printed 
publications 

 Landscape oriented pages should either not be paginated at all or the page numbers should be por-
trait oriented and placed at the bottom of the printed publication. Read in the section 4.6.1 how to 
hide page numbers or ask the printer for help. 

  

1. Type the table footnote after the table and use the Tabellfotnot/Tablefootnote style. It is found on the Bilder och tabeller/Images and tables menu on the SLU tab. 
2. The subsequent table footnotes you get by pressing Enter at the end of the preceding paragraph. 
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4.4 Figures 

4.4.1 Can I let an image cover a whole page? 

SLU’s printing shops work in different ways with images covering a whole page. 
Contact the printing shop you will engage to agree on how to act. 

The image needs to extend outside the edges of the page to prevent white gaps 
arising. Also mind that ca 3 mm of the image will be lost at the spine of the book 
due to the binding. 
 
You can do like this to extend an image over a page: 
1. Insert a page break to create an empty page. 
2. Insert the image and select it. Then you can continue in 

a couple of ways. 
i. Click the Wrap Text button on the Picture Format tab.  
ii. Choose one of the Behind Text or In Front of Text op-

tions. 
iii. Now you can drag the image to the position and size 

you want. 
 
 
 
 
3. If you want to place the image more exactly: 

i. Click Picture Format tab > Position button > More Layout Options… 
ii. On the Position tab give the values for the horizontal and vertical position in 

relation to the left and upper edge of the page (the Page option on the drop 
down menu to the right) 

iii. Click OK. Redo if you do not succeed the first time. 

4.4.2 Place images beside the text 
Wrapping means letting the text flow around a picture. This function is built-in in 
Word and is used for the small screenshots in this instruction, e.g. the one on this 
page. 
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To do this: 
1. Insert your image into the text paragraph you want to wrap around it. Use the 

Picture button on the Insert tab, not the template’s macro, as you want the para-
graph to retain its style. Just a small part of the picture is seen but don’t fear! 

2. The image is automatically selected and a new tab, Picture Tools, is shown. Click 
the Wrap text button in the Arrange group and make your choice for the text 
wrapping, e.g. Tight. 

3. Now the whole image is shown. Drag it to the 
place where you want it. 

4. If you want lines of different length around an ir-
regular picture, in the next step choose Edit Wrap 
Boundary from the Wrap Text menu. 

5. Click the red line coming up around the image to 
add and move the points forming the frame. 

 
 
 
 

 

4.5 Table- and figure descriptions 

4.5.1 Updating table- and figure description numbers 

The table- and figure descriptions are automatically numbered as they are inserted. 
However, when a table- or figure description is deleted or moved in relation to 
other equivalent descriptions, the numbering of the descriptions after the deleted 
one will not be changed automatically. Do this to update the numbering:  
 
• Select all tables including the intermediate text or press Ctrl+A to select the com-

plete document. 
• Right click or Ctrl-click the selection and choose Update field. 
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4.6 Page numbers 

4.6.1 Hiding page numbers occasionally 

Empty pages shall not be paginated and sometimes you may want to remove the 
page number for aesthetic reasons. 

Hiding page numbers in Word 
1. Insert a section break at the beginning of the first page 

not to be paginated and one at the beginning of the first 
page again being paginated5: Click the Breaks button in 
the Page setup group on the Layout tab and choose the 
Next page option. 

2. Double click the first footer not to be paginated. The Header & Footer tab is 
shown. 

3. Deselect the Link to Previous button in the Navigation group to break the link 
between the sections. 

4. If the section without page number stretches 
over more than one page, the Link to Previ-
ous button must be deselected for an odd 
page as well as an even. The reason is that page numbers are mirrored on odd 
and even pages. 

5. Repeat 3 and 4 in the first footer(s) in the section immediately after the non-
paginated one. 
6. Delete the page numbers not to be present. Do this  
on an odd page as well as an even, if applicable. 
 
 

Do you prefer to work with Adobe Acrobat Pro? 
If you would rather use Adobe Acrobat Pro to delete page numbers, read in the 
document Create and edit PDF files how to do this. 

Methods for the easy-going one 
More options: Cover the page number with a small square, filled with white colour, 
or, if the work is to be printed, ask the printer for help. 

                                                      
5 Note! It is impossible to insert breaks into headings of level 1, since they are put into a frame. 

Insert the section break at the end of the preceding page instead. 

http://www.slu.se/globalassets/ew/subw/biblio/create_and_edit_pdf_files.pdf
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4.6.2 How about page numbers in appendices? 
You can let the page numbering extend from the reference list, through the popular 
science summary and acknowledgements, if any, and further through the appen-
dices. The advantage is that it is easy to find the appendices from the table of con-
tents. 

You can also let the page numbering restart for each appendix. 
 
To do this: 
1. Insert a section break (Next Page) at the end of the page before the first appendix 

and at the end of each appendix (since it is impossible to insert section breaks in 
level 1 headings that are put into frames). 

2. Double click the first footer in the first appendix. The Header & Footer tab is 
shown. 

3. Deselect the Link to Previous button in 
the Navigation group to break the link 
between the appendices. 

4. If the section without page number 
stretches over more than one page, the Link to Previous button must be dese-
lected for an odd page as well as an even. The reason is that page numbers are 
mirrored on odd and even pages. 

5. Select the first page number in the first appendix 
(footer still open) and go to Header & Footer tab 
> Page Number button > Format Page Num-
bers… option. 

6. In the Page Number Format dialog, choose the 
Start at: option and type 1. 

 
 
 
 
 

7. Repeat for the other appendices. 
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Would you like to show the number of the appendix in the footer? 
This should be done only if you restart the pagination in each appendix. 
 
To do that: 
1. Open the first footer of the appendix and type “1:” before the page number. 
2. Repeat in the second footer, if any. 
3. Repeat in every appendix. You do not need to close the footers for moving from 

one to another. 

4.7 Tabell or table? Replace wrong words in table- and 
figure descriptions 

If you write in English you surely want the words Table and Figure in the descrip-
tions. In the student project/report template the Swedish words are inserted. Use the 
Find and replace feature to exchange Swedish for English. 
 
To do this: 
1. Place the cursor at the beginning of the document. 
2. Go to menu Edit > Find > Advanced Find and Replace… 
3. Click the  button in the Find and Replace dialog to have more options for the 

search, see figures 3 and 4. 
4. Type the word Tabell in the Find what: box. 
5. Click the Format button and choose Style… 
6. Choose the Tabellbeskrivning/Table description6 style. 
7. Type the word Table in the Replace with: box. 
8. Click the Find next button. 
9. Click the Replace button. 
10. When you have ascertained that it works as intended, you 

can click the Replace All button. 
 
Repeat the procedure for the word Figur. Place the cursor in the Find what: box and 
click the No Formatting button. For the item 6 in the list above choose the Fig-
urbeskrivning/Figure description style. 

                                                      
6 The names of the styles have the prefix Acta: in the thesis templates and RaSa: in the student 

project/report template. 
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Figure 3. Click the More>> button to have more options for the search. 

 
Figure 4. How to fill in the Find and Replace dialog to replace Tabell  
with Table in a student’s project. 
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5.1 It is impossible to get back the SLU tab in any way 
If the file was saved as a docm file and you are not helped by linking the file to the 
template (section 2.1) or if the file by mistake was saved as docx you need to open 
a new copy of the template and paste your text into it. Normally, this doesn’t cause 
any problems. 

5.1.1 Pasting your text into a new copy of the thesis  
and student project/report templates 

1. In the new file: first delete all text from the Inledning/Introduction heading and 
forwards, also if your own first heading is Introduction7. 

2. Then paste all the chapters from your original file. 
3. At last, type or paste, one at a time 

o the text from the title page/abstract until the table of contents 
o “list of publications” and “contribution”, if any 
o “abbreviations” 

 
Update the table of contents and the table- and figure lists as usual. 

5.1.2 Pasting your text into a new copy of the article template 
See section 7.2. 

                                                      
7. It causes formatting problems if you paste text directly under a heading 1. The reason is that the 

heading is numbered. It makes Word treat the pasted text as a list. 

5 Troubleshooting 
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5.2 Lists 

5.2.1 My numbered lists do not start with 1 

If your text contains more than one numbered list, the list 
items will be currently numbered through the document. To 
make each list to start with 1: 
 
1. Right click the first item of the list.  
2. Choose the Restart at 1 option. 

5.3 Tables 

5.3.1 A table is split on two pages 

If there is room for a table on one page, it should of course not be divided in two. 
This can be solved with page breaks. Here another useful method to keep the table 
together will be described. 
 
1. Select all table rows except the last one. If there are table footnotes extend the 

selection including the last but one. 
2. Go to menu Format > Paragraph. 
3. In the Paragraph dialog click the Line and Page Breaks tab. Check the Keep with 

next option. 
 
Now the table is treated as a unit. If there is not room for it on the page where it 
started, it will be moved to the next page. If it extends over more than one page, it 
will always start at the top of a page. Read more about long tables in section 3.4. 

5.4 Figures 

5.4.1 I cannot see the Image I just Inserted 
If you pasted the image or just practised your habit to use Word’s command for 
inserting figures, you may see just a small part of the image. The reason is that some 
styles have a fixed row height. Shift to the Figur/Image style, which is found on the 
Bilder och tabeller/Images and tables menu. The Infoga bild/Insert image macro 
automatically shifts to the Figur/Image style. 
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5.5 Table of contents, lists of tables and figures 

5.5.1 There is too little space between the text and the page number in 
the table of contents 

A long heading can displace the page number. In that case you need to manually 
line break the heading. Place the cursor in a suitable place and press Shift+Enter. 
Do this when the table of contents is updated for the last time. Otherwise Word will 
change back to the original mode. 

5.5.2 A heading is missing in the table of contents 
You can edit the table of contents, if needed. If a heading is missing, copy another 
heading of the same level, paste it where the missing heading should be and edit the 
text and the page number. If you later on update the table of contents, your correc-
tion will disappear and you will need to redo it. 

5.5.3 My table of contents disappeared when updating! 
You may get a message like the one in figure 5 when updating the table of contents. 
When you have clicked OK in the message box, you will find the text “No table of 
contents entries found” where the table of contents used to be. Then you need to 
insert a new table of contents. 

 
Figure 5. Error message from Word when the program cannot find items for the table of contents. 

To do this: 
1. Delete the text “No headings found”. 
2. Click the Table of Contents button in the Table of 

Contents group on the References tab. Choose the 
Custom Table of Contents… option 

3. In the Table of Contents dialog click OK. 
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5.5.4 Insert new lists of tables and/or figures 
If you need to insert a new list of table or figures, you can: 
 
1. Place the cursor where the list should be. 
2. Click the Insert Table of Figures button in the Captions 

group on the References tab. 
3. Click the Options button in the Table of Figures dialog. 
 
4. Check the Style option for Build table of fig-

ures from and …  
5. …choose the Tabellbeskrivning/Table de-

scription8 style if you want to create a list of 
tables. 

6. …choose the Figurbeskrivning/Figure de-
scription8 style if you want to create a list of 
figures. 

5.6 An error message is shown when I try to run a macro 
The error message looks like the one on 
the image beside. When it is in respect to 
the macros that insert table, table de-
scription or figure description the prob-
lem can be solved. Click the Avsluta but-
ton and then: 
 

 
1. Click the Insert Caption button in the Captions 

group on the References tab. 
2. Click the New Label button and type Table (or Ta-

bell, the word missing in the Label list). 
3. Click the New Label button and type Figure (or 

Figur, the word missing in the Label list). 
 
 
Figure 6. The word Tabell is still missing in the list. Click New 
Label and add. 

                                                      
8 Names of the styles have the prefixes Acta: in the thesis templates and RaSa: in the student 

project/report template. 
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6.1 Use the correct output style 
SLU University Library has produced an English output style for SLU authors: 
SLU_Publications_Endnote_en_v8.1.ens. You will find it in the bundle of templates 
from the library. When you use the output style, the references will be shaped as the 
examples of reference list according to the Harvard system on the library’s web. 

6.2 Formatting the references 
When inserting references with EndNote, it gives them a style called EndNote Bib-
liography. In the templates from SLU University Library there is a special style for 
the reference list and that style is the one to be used at the end. When the reference 
list is completed, select all the references and apply the style Referenslista/Refer-
ences. See figure 7 on page 42. 

It has been noticed that if a large number of characters in a paragraph are bold, 
italicized or underlined, Word will alter them to normal text when applying a style. 
When you apply the style to many paragraphs at once, it is the number of bold etc. 
in the first paragraph that determines if they are altered to normal. 
 
Solution: 
• You can temporarily insert a paragraph using only normal characters before the 

reference list and include that paragraph in the selection, to protect the italics in 
your references. 

 
All editing and formatting of the reference list should be done when the reference 
list is wholly completed. Otherwise EndNote will undo the editing when a new ref-
erence is inserted. 
  

6 Using EndNote with the template 

https://www.slu.se/en/site/library/write-and-cite/writing-references/referencelist-according-to-the-harvard-system/
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6.3 Correct errors in the references 
Some errors in the references it is most easy to correct in the EndNote entries. For 
example: 
 
• Misspellings. 
• Important metadata are missing. 

o Solution: 
o Check the reference type. When EndNote imports entries from a reference 

data base all publications will be asset the Journal Article type. 
o If the publication type is correct, type the missing metadata manually. 
o Check that the metadata are entered in the correct fields. In EndNote, click 

Edit > Output Styles > Edit ”SLU_..._V8.1”. In the opening dialog, click the 
Bibliography heading to the left and then click Templates. Here you can see 
which fields that are used to shape the references. 

 
If you cannot easily find the entry in EndNote, do like this: 
 
1. In Word, click the Edit & Manage Ci-

tation(s) button in the Citations 
group on the EndNote X7 tab. 

2. Select the wanted reference in the 
EndNote X7 Edit & Manage Cita-
tions dialog. The references are listed 
in the order you have used them. 

3. Click Edit References, to open the en-
try for editing in EndNote. 

 
 
 

6.4 Move and edit the reference list 
Do this only when all references are inserted! 

If the reference list is to be the last section in your file you can edit it directly. 
Do not convert citations and references to text. Doing so may cause changes in the 
layout and styles of the document. 

Maybe you are going to have sections after the reference list so you may need to 
move it. Then you will have a golden opportunity to edit after moving it. 
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To move the reference list: 
4. Copy the list. Paste it where you want it. Now you can edit the pasted text. 
5. Insert a page break before the reference list EndNote has created. 
6. After creating a PDF file from your file, delete the pages with the original refer-

ence list from it using Adobe Acrobat Pro. Read here about editing PDF files. 

6.5 Edit a citation 
As always when it is about EndNote, it is no use to edit before all citations and 
references are in place. EndNote will undo your correction if you insert one more 
citation. 
 
To edit: 
1. Click the citation you want to edit. 
2. In Word, click the Edit & Manage Ci-

tation(s) button in the Citations group 
on the  EndNote X7 tab. 

3. Make sure that the citation is selected 
in the list in the upper part of the dia-
log. 

4. Click the Edit Citation tab in the 
lower part of the dialog. 

5. Use the boxes in the lower part of the 
dialog to e.g. remove the author’s 
name from the citation, add a word 
before or after or add the pages you have read in a book (e.g. “p. 23” or “pp. 14-
22”). 

 
Figure 7. Notice the difference between how the template and EndNote format references. The two 
uppermost references are formatted using the Referenslista/References style. The one thereafter with 
“EndNote Bibliography”. 

http://www.slu.se/globalassets/ew/subw/biblio/create_and_edit_pdf_files.pdf
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The article template can be used for postprints that you want to tidy up a bit before 
you send it to Epsilon as well as for manuscripts that are appended your thesis. Use 
of this template is optional. 

7.1 Three sections in the template, important to know  
about sections breaks 

It is important to keep the section breaks of the template in order. They are of the 
type Continuous and delimit the three sections of the template. 
 
• The first section break differentiates the article head, a one column section, from 

the text which is written in two columns. 
• The second section break discriminates the two column text from a closing one 

column section, where you can put tables and images that there isn’t room for in 
a narrow column. 

 
It is important that no section break is deleted by mistake. The information on the 
layout of the section is stored in the section break. If a break is deleted the two 
sections brought together will get the layout of the latter section because its section 
break remains. There is no visible section break after the last section. Its layout is 
nevertheless stored in the document. 

If you for some reason need to paste your formatted text to a new copy of the 
template, you must move each section separately excluding the sections breaks in 
the original file. Continuous sections breaks are changed to “next page” when pasted 
and it seems impossible to change it back to “continuous”. 

7 For those using the article template 
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7.2 Pasting text 
In the article template you will always paste text, since a manuscript already exists. 
Paste your text into a brödtext/bodytext paragraph (first line is indented). This will 
save you some labour, since most of your text probably is body text. The Merge 
Formatting option seems to be the most usable one. See also chapter 8. 

7.3 Formatting the pasted text 
When formatting you will find styles and macros on the SLU tab as usual. Maybe it 
is simple and efficient to format just a few details at a time. Then you for example 
can learn the keyboard command for the actual action or use the smart command 
Ctrl+Y, meaning “redo the latest action”. 
 
Example: 
• Apply the Brödtext 1/Bodytext 1 style to a paragraph. 
• Place the cursor in the next paragraph to be Brödtext 1/Bodytext 1. 
• Press Ctrl+Y. 
• Repeat until you are ready but don’t take any other action in between. Then that 

action will be repeated instead. 
 
As a suggestion you can start with the headings to give the article its structure. 

7.3.1 Where to apply the Brödtext 1/Bodytext 1 style 
• Directly after a heading. 
• After a list. 
• After a quote. 
• After an image. 
• After an equation. 
• After a table, use the style Brödtext 1 efter tabell/Bodytext 1 after table. 

7.3.2 Footnotes and endnotes 
The footnote- and endnote reference in the notes themselves should not be raised. 
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7.3.3 Formatting and delimiting lists 
The lists certainly look like lists, if you merged formats when pasting, but they are 
not formatted correctly. 
 
• You can select the complete list and apply the correct style to all list items at 

once. 
• Insert a blank line before and after each list, apply the Tomrad/Blankline style. 

7.3.4 Tables 
Do your tables fit in a column in the two column section? Otherwise place them in 
the document’s closing section, using the total width of the text-face. So you don’t 
need to totally reformat the tables. Maybe you have already put labour into making 
them very readable but you may well convert them to three line tables according to 
the SLU:s profile. There are three macros, changing the tables to a different extent: 
 
• Konvertera tabell till spaltbredd/Convert table to column width reduces the table 

width to 7,45 cm, inserts three lines and applies the Tabellinnehåll/Table content 
style to the table content. Use in sections with two columns. 

• Konvertera tabell till sidbredd/Convert table to page width reduces the table 
width to 15,92 cm, inserts three lines and applies the Tabellinnehåll/Table con-
tent style to the table content. Use in sections with one column. 

• Konvertera tabell behåll tabellbredd/Convert table keep table width does not 
change the table width. It just inserts three lines and applies the Tabel-
linnehåll/Table content style to the table content. 

• Infoga tre linjer i tabell/Insert three lines in table inserts three lines but does 
nothing more. 

• Konvertera tabell liggande sida/Convert table landscape oriented adjusts the ta-
ble width to 24,62 cm, inserts three lines and applies the Tabellinnehåll/Table 
content style to the table content. Use in section with landscape oriented pages. 

 
If you don’t want to reformat the lines in a table but want to use the Tabel-
linnehåll/Table content style for the table content, select the table and find the style 
on the SLU tab. 

Table footnotes 
Apply the Tabellfotnotsreferens/Tablefootnote reference style to the footnote refer-
ence in the table. 

Apply the Tabellfotnot/Tablefootnote style to the footnote itself. The footnote 
reference in the footnote shall be written in normal text, not superscript. 
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The table description 
Place the cursor in the table description and run the Formatera tabellbe-
skrivning/Format table description macro. The table numbering is left unmodified. 

7.3.5 Images 
You can also place images in the 7,45 cm wide column or in the closing section 
depending on what suits the image best. 

You can paste images or insert them with the Infoga bild/Insert image macro. In 
the first case you will see just a strip of the image, like this: 

 
Click the strip and apply the Figur/Image style to view the whole image. 

The figure description 
Place the cursor in the table description and run the Formatera figurbeskriv-
ning/Format figure description macro. The figure numbering is left unmodified. 

7.3.6 Wide tables and images in the two column section 
Of course you can place wide tables and/or images also in the two column section. 
You need to: 
 
1. Insert two section breaks: Page layout tab > Page setup group > Breaks button 

> Continuous option. 
2. Between the section breaks, change the number of columns to one: Page layout 

tab > Page setup group > Columns button. 

7.3.7 Equations 
Place the cursor in the equation and apply the Ekvation/Equation style. If you wish 
to align the equation to the left, click the arrow in the blue strip. 

If you wrote your manuscript with another Word version, maybe the equation 
looks blurred when pasted into the template. Then you can use some of the macros 
for inserting equations and thereafter type the equation. 
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When transferring text from one document to another formatting information may 
be transferred as well and can problems in the new document. Here are some tips 
on how resolve this in different cases. 

The first tip always works – and is recommended in the first place – but if the 
text is long and you want to keep e.g. italicizing, you can take a look at the other 
tips. 

8.1 Pasting unformatted text and reformatting if needed 
Pasting unformatted text is the most reliable method to transfer text between docu-
ments. You then avoid that formats from the source document causes trouble in the 
destination document. 
 
To do this: 
1. Paste the text into the destination document. 
2. Click the Paste Options button coming up below the pasted text. 
3. Choose the Keep Text Only option. 
4. Format the pasted text, if needed. 
 
 
  

8 Cut and paste from a manuscript 
to the template 
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8.2 Pasting headings and body text 
1. Create an empty paragraph in the destination document and apply the Bröd-

text/Bodytext style. 
2. Place the cursor in the new paragraph and paste the text. 
3. Click the Paste Options button coming up be-

low the pasted text. 
4. Click Match Desination Formatting. All 

pasted paragraphs will get the Brö-
dtext/Bodytext style, which is the most com-
mon paragraph style. 

5. Reformat the headings and the paragraphs directly after the headings (to Brödtext 
1/Bodytext 1). 

 
Special case: If you paste text in the paragraph immediately after a numbered head-
ing or a numbered list, the pasted paragraphs will be formatted as headings or as list 
items. Keep calm and instead: 
 
1. Click the Paste Options button coming up be-

low the pasted text. 
2. Choose the Paste List Without Merging option, 

and the problem is solved. 
 

8.3 Pasting bulleted and numbered lists 
Paste lists separately: 
 
1. Create an empty paragraph in the destination document and apply a bulleted or 

numbered list style. 
2. Place the cursor in the new paragraph and paste your list into it. 
3. The pasted text is given the same style as the paragraph you just created. 
4. Delete the unnecessary paragraph. 

8.4 Pasting a table 
You can paste a table from another Word document as well as from an Excel docu-
ment. Run one of the macros on the Bilder och tabeller/Images and tables menu on 
the SLU tab to convert the table. 
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8.5 Pasting an image 
Preferably use the Infoga bild/Insert image macro under Bilder och tabeller/Images 
and tables on the SLU tab. If that is impossible, apply the Figur/Image style on the 
Bilder och tabeller/Images and tables menu on the SLU tab to the paragraph where 
you will paste the image. See section 5.4.1. 
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9.1 Use the keyboard to move the cursor, select text  
and delete single words 

When you type and edit text, it takes some time to move the hand between the key-
board and the mouse. Frequent working with the mouse also can cause overloading 
harm to your arm. Two good reasons to learn to use the keyboard as often as you 
can. 
 
Use the keyboard like this: 
• Right arrow and left arrow to move the cursor one character at a time. 
• Alt+right arrow and Alt+left arrow to move the cursor one word at a time. 
• Up arrow and down arrow to move the cursor one line at a time. 
• Alt+up arrow and Alt+down arrow to move the cursor one paragraph at a time. 
• Cmd+ right arrow and Cmd+left arrow to move the cursor to the beginning or 

the end of a line. 
• Fn+Cmd+up arrow and Fn+Cmd+down arrow to move the cursor to the begin-

ning or to the end of the document. 
• Fn+Up arrow and Fn+down arrow to move the cursor one screen up or down. 
 
Add Shift to the key combinations to select the text. 
 
• Delete a word to the right of the cursor using Fn+Alt+Back Space. 
• Delete a word to the left of the cursor using Alt+Back Space. 

9 Tips and tricks for more effective typing 
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Figure 8. These are the keys to hit when using the keyboard to move the cursor and select text. 

9.2 Memorize useful shortcuts 
Many of Word’s commands, that you normally use by clicking a button on the rib-
bon, you also can use with a shortcut (keyboard command). Some common exam-
ples are: 
 
• Cmd+N – open a new document with the Normal template 
• Cmd+S – save a document. 
• Cmd+C – copy text or an image. 
• Cmd+X – cut text or an image. 
• Cmd+V – paste text or an image. 
• Cmd+H – open the Find and replace dialog. 
• Cmd+Z – undo the latest action. 
 
There are many more shortcuts. Point with the mouse on some buttons on the ribbon 
and you will find more useful shortcuts. Examples on the Home tab are: 
 
• Cmd+F – apply bold formatting or change bold back to normal. 
• Cmd+K – apply italic formatting or change italic back to normal. 
• Cmd+U – apply an underline or change underlined back to normal. 
• Cmd+R – align a paragraph to the right. 
 
In fact you can navigate the ribbon completely with the keyboard. Press the 
Fn+Ctrl+F2 keys and then the first letter in the menu you want to use. Fold out the 
menu and press the first letter in the command you want to use etc. 
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An example: 
5. Press Fn+Ctrl+F2 – the apple in the menu row is selected. 
6. Press the E key and then the down arrow – The Edit tab opens. 
7. Press the F key and then the right arrow. 
8. Choose the find method you want to use. 

9.3 The hidden formatting symbols reveal  
why it looks the way it does 

You can show the hidden formatting symbols on the screen, if you like. They are 
never printed, either to paper or to a PDF file. When you show the formatting sym-
bols you can see what functions you have used for layout of the document. Some-
times it is important to see the symbols, not to unintentionally delete a page- or a 
section break, which can cause problems. Some examples of the most common and 
important hidden formatting symbols: 
 
• Paragraph break ¶ (key: Enter) 
• Line break ↵ (key: Shift+Enter) 
• Space ∙ (key: Spacebar) 
• Tab → (keys: Tabb) 
• Page break  (key: Ctrl+Enter) 
• Section break 
 
To show or hide the hidden formatting symbols, click the 
Show/Hide button on the Home tab. 

 

9.4 Work with documents in different views 
Word offers different views of a document. Use the best one for the task you are 
assigned of doing. 

9.4.1 Print Layout view – “what you see is what you get” 
New documents normally are opened in Print Layout view. In that view you see how 
the pages really look and you can type text as well. To place images and wrap text 
around them you must use print layout view. Always do the final layout in print 
layout view. 
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9.4.2 Outline view – move text quick and easy 
Do you think a couple of paragraphs need to change places 
or do you want to move a text section with its heading? 
Then try the Outline view! The Outlining tab is displayed 
where you e.g. can specify the number of heading levels 
you want to show. The “All Levels” option also includes 
the body text. 
 

 
 

Example: view headings 1.3 only. Use the mouse to drag the circle with the plus to 
move a heading with adherent text and subordinate headings. 

 
 
 
 
 
 

 
Figure 9. Three heading levels are displayed in the Outline view. Section 2.2 is dragged to the position 
before section 3. The plus indicates there is text adherent to the heading. Body text paragraphs are 
lacking the plus. 
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9.4.3 Draft view – as long as you work with the text only 
If you feel that the margins use too much space on the screen when using print layout 
view, you can use the Draft view instead. The margins are not shown and page 
breaks are displayed with dotted lines.   Images are not 
shown and cannot be inserted in draft view. 

9.4.4 Shift views 
To shift views click the View tab and choose view in the 
Views group. You also can use shortcuts. 
• To view print layout view press Alt+Cmd+P. 
• To view outline view press Alt+Cmd+O. 
• To view draft view press Alt+Cmd+N. 

9.5 Take more control over the text layout! 
Paragraph breaks, tabs, page breaks etc., mentioned in the hidden formatting sym-
bols section, of course are ways to control the layout or the text. There are a few 
more. Try these tricks when Word’s automatic line breaking leads to untidy text 
layout: 
 
• Nonbreaking space ° (keys: Ctrl+Shift+spacebar) 

Use the nonbreaking space for phrases that must not be split to two lines, e.g. 
3 %, SEK 2 750 or March 3. If you show the formatting symbols the text on the 
screen will look like this – 3°%, SEK°2°750, March°3. 
• Optional hyphen  (Keys: Cmd+- (hyphen)) 

A word that does not fit at the end of a line and is moved to the next line will 
cause ugly gaps in the line above. If the automatic hyphenation is deactivated you 
can use optional hyphens to instruct Word to hyphenate if needed. If you edit the 
text and the hyphenation is no longer necessary, the optional hyphen is never 
printed. 
• Nonbreaking hyphen  (keys: Cmd+Shift+- (hyphen)) 

Use the nonbreaking hyphen to prevent that phrases containing hyphens are not 
split to two lines. Examples are the expression “6-8 pieces” and dates written like 
2016-01-01. The nonbreaking hyphen looks like a slightly longer and thinner hy-
phen. 
• Sometimes no tricks in the world will help. Then you have no choice but to re-

word your text a bit, keeping the significance. 
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10.1 What is a template? 
A template contains the settings needed for the document layout. Examples of set-
tings are: 
 
• size of the page 
• width of the margins 
• presence and location of page numbers 
• styles for different types of text 
• style for tables 
• macros. 
 
When working in Word, you always use a template. The new documents you usually 
open are copies of the Normal template which originally was designed by Microsoft 
and came with the program. SLU:s IT department has modified the Normal template 
to better correspond with the SLU profile. 

Everything you can do in a “usual” document you can do in documents based on 
other templates as well. The opposite is also true, you cannot do anything in a cus-
tom template that cannot be done in a “usual” document. 

That a file is a template you can tell by the file extension. Dotx and dotm mean 
template. If the last letter is “m”, the file contains macros. 

Templates must be put in a special folder. This is important to make the template 
work as intended. You create new documents based on the templates from inside 
Word. 

10  Some template acquaintance 
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10.2 What is a macro and what problems can it cause? 
A macro is a small piece of programming code. The creator of the macro decided 
that for example when clicking a button a sequence of Word’s commands should be 
executed. Word can record the commands you carry out and in this way all users 
can create their own macros. 

For macros in Word a special programming language is used. Evil programmers 
can put in data virus in the code. This first occurred during the 1990s and now it has 
become common again. To prevent problems Microsoft has built in protection 
against macros in the Office suite. To use a file containing macros you need to ena-
ble them when you open the file. 

A file containing macros must be saved as Word Macro-Enabled Document, with 
file extension docm. Otherwise the macros will be disabled and removed from the 
file. 

                             
1. This is an example of an endnote. The endnote text is formatted with an indent of the first line 

and the text is justified. The footnotes are numbered with normal numerals (not superscript). 
Endnotes should be located directly after the main text and before the reference list. Word always 

places them at the very end of the document and therefore they must be moved to the proper place 
when all the endnotes are written. Read in section 3.2.3 how to do. 
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On the SLU library’s web site you will find a section on referencing via SLU Library 
/ Write and cite / Writing references. There is information on different referencing 
systems and reference management programs. The Harvard system for referencing 
is the most used at SLU, and it is described a little more in detail. 

Type your references into the stylesheet, apply the Referenslista/References style 
to the paragraphs and italicize the main sources (names of books and journals). 

If you use a reference management program to insert the references, you can 
from the very beginning apply the style Referenslista/References to a few empty 
paragraphs at the end of the file before inserting the references. Maybe you will 
nevertheless need to once again apply the Referenslista/References style to the ref-
erences when the list is completed. Read more about using EndNote for references 
in chapter 6. 

In the student project/report template there is a Rubrik referenslista 2/ References 
heading 2 style for subheadings, if you would like to divide your references accord-
ing to type. 

Below is an example of how it can look. 

Some Fictitious References 
Fitzgerald, B. (1999). My book on the necessity of cultivating. Atlanta: Events Publishing House. 
Smith, C. (2005). Cultivating asparagus in delimited beds on a clay soil. Alnarp: Swedish University 

of Agricultural Sciences. (Examensarbeten inom hortonomprogrammet, 23) 
Spencer, S. (2007). Significance of soil quality on fertilizing. Journal of soil science 23, pp. 14-15 

Some Real References 
McTernan, C. (2012). Learn by heart. The English Garden (12), pp. 28-32 
SLU University Library (2016-10-27). Finding books. https://www.slu.se/en/site/library/use-the-li-

brary/search/search-tips/finding-books/ [2016-11-08] 

References 
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https://www.slu.se/en/site/library/use-the-library/search/search-tips/finding-books/
https://www.slu.se/en/site/library/use-the-library/search/search-tips/finding-books/
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It is optional to include the acknowledgements chapter. 
 

This instruction for templates from SLU University Library was written in the stu-
dent project/report template version 5.0. 

Acknowledgements 



1:1 
 

There are specific styles for the three first heading in an appendix. Use the ordinary 
heading 4, if needed. The text in the appendix should be formatted as the text in the 
main document. 

An appendix should always start on a right hand page, i.e. with an odd page 
number. Insert a blank page (Ctrl+Enter) if needed and remove the page number 
from the blank page. 

Normally, only Appendix heading 1 is shown in the table of contents. In this 
document an exception to the rule is made to make the heading below easy to find.x2 

Page numbering in appendices 
You can let the current pagination continue in the appendices. That will make it easy 
to find the right appendix from the table of contents. There also is a tradition to 
restart the pagination from 1 for every new appendix, see section 4.6.2. However, it 
is a bit tricky to do in Word, so you can do it in Adobe Acrobat Pro instead. Read 
here how to do that. 

Remember to change the page numbers also in the table of contents if you did it 
in the appendix. If you have more than one appendix and if you want to, you can 
insert the number of the appendix in the footer as is done on this page (see section 
4.6.2). 
 
 
 
 
  

Appendix 1. For you having appendices 

https://www.slu.se/globalassets/ew/subw/biblio/create_and_edit_pdf_files.pdf
https://www.slu.se/globalassets/ew/subw/biblio/create_and_edit_pdf_files.pdf
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